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Overview 

Stellar Converter for OST offers a complete solution to convert OST files to Microsoft Outlook Personal 
Storage (PST) files. It also gives you an option to save emails in other formats. 

The software converts a complete OST file to PST mailbox including contents such as e-mails, 
attachments, contacts, calendars, tasks, and journals. You can also save emails in any one of the five 
following formats: 

 MSG 

 EML 

 PDF 

 HTML 

 RTF 

 To view data from a newly converted file, you need to import the new PST file into MS Outlook. 

Stellar Converter for OST also ensures recovery of accidentally deleted e-mails that you have emptied 
from the deleted items folder. After converting an OST file, the software shows its original content. All 
folders from the original OST file gets displayed along with their content in a three-pane structure. 

What's New in this Version? 

 New and enhanced GUI. 

 Option to preview the deleted item which is displayed in red color. 

 Option to save the deleted items in converted  file. 

Key features: 

 Option to save and load scan information. 

 Enables you to view messages in a 3-view format. 

 It has a Selective conversion of emails 

 Find option to search emails faster. 

 Converts e-mails, calendar entries, contacts, notes, tasks and journals from OST files. 

 It restores formatting from RTF and HTML messages. 

 The Software Supports conversion of encrypted OST files. 



 The converted mailbox will get saved as a new PST file on any drive (including network drives) 
visible to host computer 

 Can save single mail messages in MSG, EML, RTF, HTML and PDF format. 

 Enhanced preview feature for calendars, tasks, journals, and contacts. 

 Support to transfer the license of the registered software to another computer. 

 Option to save partial records in demo version. 

 Converts MS Outlook  2007 / 2010 / 2013  / 2016 OST files. 

 Support for MS Office 2016, 2013, 2010, 2007. 

 New GUI - look and feel matches MS Office 2016 GUI. 

 Right-click option to save emails in any one of the following formats from preview section itself - 
MSG, EML, RTF, HTML, and PDF. 

 Option to arrange scanned emails and messages as per Date, From, To, Subject, Type, 
Attachment, and Importance. You can also arrange scanned emails in the form of groups. 



Installation Procedure 

Before installing the software, ensure that your system meets the minimum system requirements. 

Minimum System Requirements 

 Processor: Pentium Class 

 Operating System: Windows 10 / Windows 8 / Windows 7 / Windows Vista 

 Memory: 1 GB 

 Hard Disk: 100 MB of free space 

 MS Outlook: 2016 / 2013 / 2010 / 2007. 

 Internet Explorer: Version 7.0 or later 

To install the software: 

1. Double-click StellarConverterforOST.exe executable file to start the installation. Setup - Stellar 
Converter for OST dialog box is displayed. 

2. Click Next. License Agreement dialog box is displayed. 

3. Choose I accept the agreement option. Next button will be enabled. Click Next. Select 
Destination Location dialog box is displayed. 

4. Click Browse to select the destination path where the setup files get stored. Click Next. Select 
Start Menu Folder dialog box is displayed. 

5. Click Browse to provide a path for program's shortcuts. Click Next. Select Additional Tasks 
dialog box is displayed. 

6. Select check boxes as per your choice. Click Next. Ready to Install dialog box is displayed. 

7. Review your selections. Click Back if you want to change them. Click Install to start the 
 installation. The Installing window shows the installation process. 

8. On completion of the installation process, Completing the Stellar Converter for OST Setup 
Wizard window is displayed. Click Finish. 

Note: Clear Launch Stellar Converter for OST check box to prevent the software from launching 

automatically.  

  



Launching the Software 

To launch Stellar Converter for OST in Windows 10: 

 Click Start icon -> All apps -> Stellar Converter for OST -> Stellar Converter for OST . Or, 

 Double click Stellar Converter for OST icon on the desktop. Or, 

 Click Stellar Converter for OST tile on the home screen. 

 

To launch Stellar Converter for OST in Windows 8.1 / 8: 

 Click Stellar Converter for OST tile on the home screen. Or,  

 Double click Stellar Converter for OST icon on the desktop. 

 

To launch Stellar Converter for OST in Windows 7 / Vista : 

 Click Start -> Programs -> Stellar Converter for OST -> Stellar Converter for OST. Or, 

 Double click Stellar Converter for OST icon on the desktop. Or, 

 Click Stellar Converter for OST icon in Quick Launch. 

  



 User Interface 

Stellar Converter for OST has a simple and easy to use Graphical User Interface (GUI). The GUI of 
 Stellar Converter for OST resembles the GUI of MS Office 2016. 

After launching the software, the main user interface appears as shown below: 

 

The user interface contains menus and buttons that allow you to access various features of the software 

with ease. 

When you start Stellar Converter for OST, the Select OST File for Conversion dialog box opens as 

shown below: 



 

To select an OST file, click on Browse button. Select the OST file that needs to be converted and then 
click Convert to initiate the conversion process. 

Stellar Converter for OST also allows you to find files, in case you don't know the location of the OST 
file, you want to convert. Click on Find button, Find OST File dialog box opens. Use Look in to specify 
the drive in which you wish to search for OST files, and then click Find to search for files.  

Note: We can view Select OST File for Conversion dialog box by selecting Select Outlook OST in the 

File menu. 

  



Menus 

File 

Select Outlook OST 

Opens Select OST File for Conversion dialog 
box, using which you can select/search for OST 
files. 

Save Converted File 

It saves the converted  file at your specified 
location. 

Exit 

Use this option to close the application. 

 

 

File Menu 

 

Home 

Select Outlook OST 

Open Select OST File for 
Conversion dialog, using which you 
can select/search for OST files. 

Save Converted File 

It Saves the converted file at your 
specified location 

Find Message 

Use this option to search for specific 
emails and messages from the list of 
the scanned emails. 

Save Scan 

Use this option to save the scanned 

information of file. 

Load Scan 

Use this option to load the saved 

 

 

 

 

Home Menu 



scan file. 

 
 

View 

Switch Reading Pane 

Use this option to switch between 
horizontal and vertical views of the 
reading pane. 

Log Report 

Use this option to view the log report. 

 

 

View Menu 

 

Tools 

Update Wizard 

Use this option update your software 

  

Tools Menu 

 

Calendar 

Day 

Use this option to list all the entries of 
a particular day from the list of the 
scanned emails. 

Work Week 

Use this option to list all the entries of 
a work week (from Monday to 
Friday). 

Week 

Use this option to list all the entries of 
a week (from Monday to Sunday). 

 

 

 

Calendar Menu 



Month 

Use this option to list all the entries 
for a particular month. 

GoTo 

Use this option to list all the entries of 
the current date or any particular 
date.  

 

Activation 

Activation 

Use this option to activate the 
software after purchasing the 
software.   

 

 

Activation Menu 

 

Help 

Help Topics 

Use this option to open the help 
manual of the software.  

Knowledgebase 

Use this option to visit the 
Knowledgebase articles of 
stellarinfo.com 

Support 

Use this option to visit the support 
page of stellarinfo.com 

About 

Use this option to read information 
about the software.  

 

 

 

 

 

Help Menu 

 
 

http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/
http://www.stellarinfo.com/support/
http://www.stellarinfo.com/


Buy Now 

Buy Online 

Use this option to buy Stellar 

Converter for OST 
 

Buy Now Menu 

 

Style 

Use this option to switch between various 

themes for the software, as per your choice. 

Stellar Converter for OST offers the following 

themes: Office 2016 Colorful Theme, Office 

2016 White Theme. 

 

Style Menu 

  

https://www.stellarinfo.com/email-repair/convert-ost-pst/buy-now.php


Buttons 

Stellar Converter for OST toolbar has following buttons/options: 

 

 

Click this button to open Select OST File for Conversion  file dialog box. 

 

 

Click this button to save the converted file to a location of your choice. 

 

Click this button to switch between horizontal and vertical views of the reading 
pane. When you click on a folder in left-pane, by default, the right pane shows 
the details in horizontal columns. Click Switch Reading Pane button to change 
the position to vertical columns. 

 

 

Click this button to view the Log Report, which contains the details of the 
conversion process. 

 

 

Click this button to open Find Message dialog box, using which you can search 
for specific emails using sender's email, recipient's email, subject or date. 

 

Click this button to save scanned information of files. 



 

Click this button to load the saved scan files. 

 

 

Click this button to update your software. Use this option to check for both, major 
and minor versions of the software. 

 

 

Click this button to list all the entries of one particular day from the list of the 
scanned emails. 

 

 

Click this button to list all the entries of a work week (from Monday to Friday). 

 

 

Click this button to list all the entries of a week (from Monday to Sunday). 

 

 

Click this button to list all the entries for a particular month. 

 

 

Click this button to list all the entries of the current date. 



 

 

Click this button to list all the entries on a particular day (any single day except 
the current date). 

 

 

Click this button to activate the software after purchase. 

 

 

Click this button to open the help manual for Stellar Converter for OST. 

 

 

Click this button to purchase the software. 

 

 

Click this button to open Stellar Information Technology Private Limited online 
support website. 

 

 

Click this button to visit the Knowledgebase articles of stellarinfo.com 

 

 

Click this button to read more information about the software. 

  



Ordering the Software 

To know more about Stellar Converter for OST, click here. 

To purchase the software online, please visit https://www.stellarinfo.com/email-repair/convert-ost-pst/buy-
now.php 

Alternatively, click on Buy Online icon in Buy Now Menu on the Menu Bar to purchase the software 

online.  

Select either of the methods given above to purchase the software. 

Once the order is confirmed, you receive a registration key through e-mail. You require this key to 

activate the software. 

https://www.stellarinfo.com/convert-ost-to-pst.php
https://www.stellarinfo.com/email-repair/convert-ost-pst/buy-now.php
https://www.stellarinfo.com/email-repair/convert-ost-pst/buy-now.php


Activating the Software  
The demo version is just for evaluation purpose and must be eventually activated to use the full 

functionality of the software. The software can be activated using the Activation Key which you will 

receive via email after purchasing the software.  

To activate the software: 

1. Run demo version of Stellar Converter for OST software. 

2. On Activation menu, click Activation button. Activation window is displayed as shown below: 

                

3. If you don't have the activation key, click Get it now button in the window to go online and 

purchase the product. 

4. Once the order is confirmed, an Activation Key gets sent to the email provided. 

5. Type the Activation Key (received through email after purchasing the product) and click 

Activate button (Please ensure that you have an active Internet connection). 

      

6. The software would automatically communicate with the license server to verify the entered 

key. If the key you entered is valid, the software will be activated successfully. 

7. 'Activation Completed Successfully ' message is displayed after the process gets completed 

successfully. Click OK 

  



Updating the Software 
Stellar releases periodical software updates for Stellar Converter for OST software. You can update the 

software to keep it up-to-date. These updates can add new functionality, feature, service, or any other 

information that can improve the software. Update option of the application is capable of checking for 

latest updates. It check for both latest minor and major versions available online. You can easily 

download minor version through the update wizard. However, the major version, if available, has to be 

purchased. While updating the software, it’s recommended to close all the running programs. Note that 

demo version of the software cannot be updated.  

To update Stellar Converter for OST: 

1. Go to Tools option in Menu Bar. Click Update Wizard.  

2. Update Wizard window will open. Click Next. The wizard will search for latest updates, and if it 

finds any new updates, a window will pop up indicating its availability. 

3. Click Next and the software will download the files from the update server. When the process is 

complete, the software will upgrade to the latest version. 

Live Update may not happen due to following reasons: 

 Internet connection failure. 

 Updates are not available. 

 Unable to download configuration files 

 Unable to locate updated files or version 

 Unable to locate executable file 

Note:  If a major version is available, you need to purchase the software to upgrade it.  



Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar products. 

You can either call us or go online to our support section at http://stellarinfo.com/support/ 

For price details and to place the order, click https://www.stellarinfo.com/email-repair/convert-ost-pst/buy-

now.php 

Chat Live with an Online technician at http://www.stellarinfo.com/ 

Search in our extensive Knowledgebase at http://www.stellarinfo.com/support/kb 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php 

Send e-mail to Stellar Support at support@stellarinfo.com 

 

Support Helpline 

Monday to Friday [ 24 Hrs. A day ] 

USA (Toll free Pre Sales Queries) +1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-124-432-6777 

   Email Orders    orders@stellarinfo.com 

 

  

http://www.stellarinfo.com/support/
https://www.stellarinfo.com/email-repair/convert-ost-pst/buy-now.php
https://www.stellarinfo.com/email-repair/convert-ost-pst/buy-now.php
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/support/enquiry.php
mailto:support@stellarinfo.com?
mailto:orders@stellarinfo.com?subject=Purchase%20Order


Find OST Files 

Stellar Converter for OST allows you to search for OST files on your computer. Using the Find option, you 
can search for OST files in your computer's drives, folders, and subfolders. However, you can only select 
one drive at a time to search for OST files. 

To find OST files in drives: 

1. Open Stellar Converter for OST. 
Select  OST File for Conversion 
dialog box will appear. 

2. Click Find button. Find OST File 
dialog box opens. 

3. Select the drive you want to search 
for OST files. Click Find. 

4. Click Look in button to particularly 
select the folder from the drive. 

5. After the search is finished, a list of 
OST files found in the selected drive 
is shown in the Results section. 

6. Select the file you want to convert 
and click Convert button to start the 
conversion process. 

 

Find OST Files 

To find OST files in folders and subfolders: 

1. From Home menu, click on Select Outlook OST icon to open Find OST File dialog box. 

2. Click Find button. Find OST File dialog box opens. 

3. In Find OST File dialog box, select the drive you want to search for OST files.  

4. Click Look in button and select the folder from which you want to search OST files. Also, if you 
want to search subfolders within that folder, select Search Subfolders checkbox.  

5. Click Find button. 

6. After the search is finished, list of OST files found in the selected drive is shown in the Results 
section. 

7. Select the file you want to convert and click Convert button to start the conversion process. 

Note: Click Clear List button to clear the search result. 



Convert OST Files 

If you know the location of OST files, then you can directly specify the location and start converting OST 
file to PST file. If you do not know the location, then you can search for OST file by using the Find option 
of Stellar Converter for OST software. 

To convert OST files: 

1. Run Stellar Converter for OST software. From the Select  OST File for Conversion dialog box, 
select / find the OST files that you want to convert. Click Convert to initiate conversion of the 
selected OST file.  

2. The time required for conversion depends on the size of selected OST file. You can stop the 
conversion process by clicking Stop button, that appears during the conversion of selected OST 
file. 

 

3. After completion of the conversion process, Stellar Converter for OST application window shows 
the preview of the OST file. The converted file, along with its original content is shown in a three-
pane structure.  

All mailbox folders will get listed in the left-pane, under the root node. Click on a folder to view its 
items. Click an email to view its content. We can also view  Emails, calendar, contacts, tasks, 
notes, and journals by clicking on respective folders or buttons.   

To switch between vertical and horizontal reading panes, click Switch Reading Pane button in 
View Menu. 

4. To save the converted OST file, click Save Converted File button in Home Menu. Save As 
dialog box opens. Click Browse. 

5. In Browse for Folder dialog box, select the location where you want to save the PST file. Click 
OK. 



 

6. The converted file (PST) get saved at your specified location. You will need to import the PST file 
to Microsoft Outlook to use it. 

Note: You can stop the scan and conversion process individually. If you stop the scanning process, then 
no files will be converted. If you stop the conversion process, then those files will be shown, which got 
converted until the process had stopped. Also, Microsoft Outlook should get closed before saving the 
converted OST file 



Find, View and Save a Single Message 

Stellar Converter for OST allows you to find a particular message from the converted PST file. The 
software offers a Find Message feature, which helps you narrow the search using various search 
options. You can save a message directly from the search result in MSG, EML, RTF, HTML or PDF 
format. 

To find 
messages:  

1. Click on 
Find 
Message 
icon in 
Home 
Menu. 
Find 
Message 
dialog 
box 
opens.  

2. Specify 
the 
search 
criteria in 
Find 
Message 
dialog 
box.  

 In To 
field, 
specif
y all 
or few 
chara
cters 
of 
email 
ids of 
recipi
ents. 
Keyw
ords 
shoul
d be 
separ
ated 
by a 
semic
olon 

 

 

Find Message 



(;). 

 In 
From 
field, 
specif
y all 
or few 
chara
cters 
of 
email 
ids of 
sende
rs. 
Keyw
ords 
shoul
d be 
separ
ated 
by a 
semic
olon 
(;). 

 In 
Subje
ct 
field, 
specif
y the 
subje
ct that 
you 
need 
to 
searc
h.  

 If you 
want 
to 
searc
h for 
email
s sent 
or 
receiv
ed on 
a 
partic
ular 
date, 
select 



Selec
t Date 
Field 
check
box, 
and 
select 
date 
from 
Date 
drop 
box. 

3. Click 
Find 
Now 
button to 
start the 
search. 

To view messages: 

1. After the search is complete, a list of emails that match the search criteria is displayed.  

2. Double-click on an email to open it in a new window.  

To save messages: 

 To save any message from the search result list, simply right-click on it and: 

o Select Save as MSG to save the message in MSG format. 

o Select Save as EML to save the message in EML format. 

o Select Save as RTF to save the message in RTF format.  

o Select Save as HTML to save the message in HTML format.  

o Select Save as PDF to save the message in PDF format.  

You need to import the PST file to MS Outlook to view it. 

Note: Demo version allows you to save partial records only. You need to register the software to save 
complete data. 

  



Arrange Scanned Emails 

Stellar Converter for OST allows you to arrange converted emails as per date, from, to, subject, type, 
attachment, Deleted and importance. This feature helps you to sort and organize the messages into pre-
defined groups. 

The software provides seven pre-defined, standard arrangements from where you can choose. They are 
available in the pane listing all the scanned emails/messages. 

To arrange scanned email and messages: 

1. Run Stellar Converter for OST. 

2. Select the OST file that needs conversion. 

3. After scanning, the application will list all the emails from the converted OST file in the preview 
pane. 

 

4. Right-click on email grid column headers and you will get the Arrange By option.  

5. Select either of the following properties from the Arrange By list to list the emails as per 
the selected criteria:  

o Date 

o From 

o To 

o Subject 

o Type 

o Attachment 

o Deleted 

o Importance 

o Show in Groups 

Search e-mails option at mail grid 



You can search for specific emails from preview pane itself. Once the converted OST file appears in the 
preview pane, you can enter the search text in the column header search box to search for emails in a 
given column. This search is performed on a single column only. 

To search for e-mails in the preview pane, follow the steps given below: 

1. Run Stellar Converter for OST application. 

2. Select the OST file that needs conversion. 

3. After scanning, the application will list all the emails converted from the OST file in the preview 
pane. 

4. Enter search text in any of mail grid search box. You can enter text in From, To, Subject, and 
Date mail grid column headers only. 

 

5. The application will show all the emails and messages fulfilling the search criteria. 

  



Import PST file in MS Outlook 

To import PST file to Microsoft Outlook 2016 / 2013: 

 Open Microsoft Outlook. From File Menu, select Open & Export.  

 Select Import / Export option from the right pane. 

 From Import and Export Wizard window, select Import from another program or file, click Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to get imported. In the options box, select an 
appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should get imported into Microsoft 
Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2010: 

 Open Microsoft Outlook. From File Menu, select Open -> Import. (For MS Outlook 2013, select 

Open and Import from File Menu) 

 From Import and Export Wizard window, select Import from another program or file, click Next. 

 In Import a File dialog box, select Outlook Data File (.pst), click Next.  

 Click Browse to locate the PST file that needs to get imported. In the options box, select an 
appropriate option. Click Next. 

 In Import Outlook Data File dialog box, select the folders that should get imported into in Microsoft 
Outlook. Click Finish. 

To import PST file to Microsoft Outlook 2007: 

 Open Microsoft Outlook. From the File menu, select Import and Export. 

 From Import and Export Wizard window, select Import from another program or file, click Next. 

 In Import a File dialog box, select Personal Folder File (PST), click Next. 

 Click Browse to locate the PST file that needs to get imported. In the options box, select an 
appropriate option. Click Next. 

 In Import Personal Folders dialog box, select the folders that should get imported into Microsoft 
Outlook. Click Finish 

  



Read MSG, EML, RTF, HTML and PDF Files 

To read an e-mail saved as an MSG file: 

1. Navigate to the location where MSG file is saved or click on the link displayed in success 
message dialog box. 

2. Double-click to open the file as a regular e-mail in MS Outlook window. 

To read an e-mail saved as an EML file: 

1. Navigate to the location where EML file is saved or click on the link displayed in success message 
dialog box. 

2. Double-click to open the file as a regular e-mail in MS Outlook window. 

To read an e-mail saved as an RTF file: 

1. Navigate to the location where RTF file is saved or click on the link displayed in success message 
dialog box. 

2. Double-click to open the file in Wordpad.  

To read an e-mail saved as an HTML file: 

1. Navigate to the location where HTML file is saved or click on the link displayed in success 
message dialog box. 

2. Double-click to open the file in your default browser.  

To read an e-mail saved as a PDF file: 

1. Navigate to the location where PDF file is saved or click on the link displayed in success message 
dialog box. 

2. Double-click to open the file in a PDF file reader. 



Save Log Report 

With Stellar Converter for OST, you can save the Log Report to analyze the conversion process at a 
later stage.  

To save Log Report: 

1. From View menu, select Log Report. 

2. In Log Report dialog box, click Save Log. 

 

3. In Save As dialog box, specify the location where you want to save the log file. Click Save. 

To clear Log Report: 

1. From View menu, select Log Report. 

2. In Log Report dialog box, click Clear Log. 

  



Save and Load Scan Information 

This option allows you to save the scanned information of files using "Save Scan Info" option and later 

load the saved scan (DAT) file using "Load Scan " option. It saves time in restoring data as we do not 

need to scan the OST file again. 

To save scan information of the OST file, follow the steps given below: 

1. From the Home menu, click Save Scan Info. 

      

2. Save Scan Information dialog box will open. Browse to the folder where you want to save the 

scan information and click OK. The information gets saved as. DAT file format. 

3. A message box appears, click OK. 

Load Scan Information 

This option is used to start conversion procedure from a saved scan information or.DAT file. 

To load the scan information of the OST file, follow the steps given below: 

1. To load the scan information click on Load Scan  option from the Home menu. 



       

2. Load Scan dialog box will appear. This dialog displays a list of saved scan information file existing 

in the system. 

3. In case the file you need is not in the list, click Add button and select the needed .DAT file.  

4. Click Open. 

5. The file you added gets displayed in the load scan dialog box. Click Remove button if you want to 

remove the save scan (.DAT) file.  

6. Click Reset button to reset the load scanned list. 

7. Click Load Scan button. 

8. A message box appears, click OK. 

Note: You can select only one file at a time to start the process of scanning. 

  



FAQs 

1. Can I convert OST files to any other format?  

Stellar Converter for OST converts OST files to PST mailbox. You can also save individual emails 
in MSG, EML, PDF, RTF or HTML formats. 

2. I have forgotten the path of my OST file. Can I search for the OST file using the 
application? 

Of course, you can search for OST files in a specific drive or folder. Click Find option in the 
application to locate the OST file. 

3. How much time Stellar Converter for OST software takes to covert an OST file to PST 
mailbox? 

The scanning time depends on the size of OST file. While the process is running, you have to wait 
for the conversion process to complete. Once the process is complete, you can save the newly 
created PST mailbox at the specified location. 

4. I want to analyze the conversion process. Can I see the log report at a later stage? 

Yes, the application gives you an option to save the log report as a text file that you can view at a 
later stage. 

5. I have converted my OST file to PST. How can I import it in MS Outlook? 

Please follow the link for steps to Import a PST file in MS Outlook. 

6. Can we save the deleted items with the other mailbox recovered items after the conversion 

is complete? 

Yes,  Select the checkbox "Include Deleted Items" from 'Save As'' Dialog box to save deleted 

items in the converted file. 

7. What is an OST File? 

If you use Outlook as an Exchange Server client and do not use PST file to store your data (instead 
of store your data on the Exchange Server), OST file allows you to work offline. OST file acts 
essentially as an offline copy of your data store on the Exchange Server. When you're working 
offline, all changes that you make to contacts, messages, and other Outlook items and folders 
occur in the offline store. When you go online again, Outlook synchronizes the changes between 
offline store and your Exchange Server store. 

  



Legal Notices 

Copyright 

Stellar Converter for OST software, accompanied user manual and documentation are copyright of Stellar 

Information Technology Private Limited, with all rights reserved. Under the copyright laws, this user 

manual cannot be reproduced in any form without the prior written permission of Stellar Information 

Technology Private Limited. No Patent Liability is assumed, however, with respect to the use of the 

information contained herein. 

Copyright © Stellar Information Technology Private Limited. All rights reserved. 

Disclaimer 

The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. 

STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED PROVIDES NO WARRANTY WITH 

REGARD TO THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY 

EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR 

ANY PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR 

INFORMATION TECHNOLOGY PRIVATE LIMITED ASSUMES NO LIABILITY FOR ANY DAMAGES 

INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS 

OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND 

THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED, 

BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, 

WHETHER BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION 

WITH THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE 

THEREOF. 

Trademarks 

Stellar Converter for OST® is a registered trademark of Stellar Information Technology Private Limited. 



Windows XP®, Windows 2003®, Windows Vista®, Windows 7®, Windows 8®, Windows 10® are 
registered trademarks of Microsoft® Corporation Inc. 

All Trademarks Acknowledged. 

All other brands and product names are trademarks or registered trademarks of their respective 
companies. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



License Agreement - Stellar Converter for OST 

Stellar Converter for OST 

Copyright © Stellar Information Technology Private Limited. INDIA 

www.stellarinfo.com 

All rights reserved. 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar Converter for OST. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or distributing this 

software, unless you have a different license agreement signed by Stellar Information Technology Private 

Limited. 

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or 

use any copy of Stellar Converter for OST with which this License is included, you may return the 

complete package unused without requesting an activation key within 30 days after purchase for a full 

refund of your payment. 

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 

Stellar Converter for OST. For purposes of this License, if you have a valid single-user license, you have 

the right to use a single Licensed Copy of Stellar Converter for OST. If you or your organization has a 

valid multi-user license, then you or your organization has the right to use up to a number of Licensed 

Copies of Stellar Converter for OST equal to the number of copies indicated in the documents issued by 

Stellar when granting the license. 

Scope of License 

Each Licensed Copy of Stellar Converter for OST may either be used by a single person or used non-

simultaneously by multiple people who use the software personally installed on a single workstation. This 

is not a concurrent use license. 

All rights of any kind in Stellar Converter for OST, which are not expressly granted in this license, are 

entirely and exclusively reserved to and by Stellar Information Technology Private Limited. You shall not 

http://www.stellarinfo.com/


rent, lease, modify, translate, reverse engineer, decompile, disassemble or create derivative works based 

on Stellar Converter for OST nor permit anyone else to do so. You shall not make access to Stellar 

Converter for OST available to others in connection with a service bureau, application service provider or 

similar business nor permit anyone else to do so. 

Warranty Disclaimers and Liability Limitations 

Stellar Converter for OST and all accompanying software, files, data and materials are distributed and 

provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge that 

good data processing procedure dictates that any program including Stellar Converter for OST must be 

thoroughly tested with non-critical data before there is any reliance on it and you hereby assume the 

entire risk of all use of the copies of Stellar Converter for OST covered by this License. This disclaimer of 

warranty constitutes an essential part of this License. In addition, in no event does Stellar authorize you 

or anyone else to use Stellar Converter for OST in applications or systems where its failure to perform 

can reasonably be expected to result in a significant physical injury or in loss of life. Any such use is 

entirely at your own risk and you would not hold Stellar responsible for any and all claims or losses 

relating to such unauthorized use. 

In no event shall Stellar Information Technology Private Limited or its suppliers be liable for any special, 

incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss 

of business profits, business interruption, loss of business information, or any other pecuniary loss) 

arising out of the use of or inability to use the software product or the provision of or failure to provide 

support services, even if Stellar Information Technology Private Limited has been advised of the 

possibility of such damages. In any case, Stellar Information Technology Private Limited’s entire liability 

under any provision shall be limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject matter and 

merges and supersedes all other or prior understandings, purchase orders, agreements and 

arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive 

jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the 

State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries 

of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 

violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or 

future violation of the same provision or any other provision of this License. 

Copyright © Stellar Information Technology Private Limited. All rights reserved. 



About Stellar 
 
Stellar Data Recovery is a global leader in providing data recovery, data migration and data erasure 

solutions for the past two decades. Stellar Data Recovery is a customer centric, critically acclaimed, 

global data recovery, data migration & erasure solutions provider with cost effective solutions available for 

large corporates, SMEs & Home Users. Stellar Data Recovery is headquartered in New Delhi, India and 

has a strong presence across USA, Europe & Asia. 

Product line:  

Data Recovery 

A widest range of data recovery software that helps you recover your valued data lost after accidental 

format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 

File Recovery 

The most comprehensive range of file undelete and unerase software for Windows and MS office repair 

tools. More Info >> 

E-mail Recovery 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 

Express and MS Exchange useful in instances of data loss due to damages and corruption of E-mail. 

More Info >> 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure 

complete data protection against hard drive crash. More Info >> 

Data Sanitization 

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives, 

System Traces & Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser 

utility, it is beyond recovery limits of any Data Recovery Software or utility. More Info >> 

 

Data Erasure 

http://www.stellarinfo.com/disk-recovery.htm
http://www.stellarinfo.com/undelete.htm
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/prevent-dataloss.htm
http://www.stellarinfo.com/prevent-dataloss.php


Stellar Data Erasure software under the brand BitRaser help businesses & consumers permanently erase 

confidential data beyond the scope of data recovery.  You can perform high speed bulk data erasure & 

generate erasure certificates for audit trail purpose. 

BitRaser supports 24 International data erasure standards. More Info >> 

 

For more information about us, please visit www.stellarinfo.com. 

http://www.stellarinfo.com/data-erasure/data-eraser-windows.php
http://www.stellarinfo.com/

