
 

 

 

 

 

 
 
 
 
 
 

 

Stellar Repair for Outlook 9.0.0.0 
User Guide 

 
  



Overview 
Stellar Repair for Outlook offers a complete solution to repair damaged Microsoft Outlook Personal 
Storage (PST) files. 

The software repairs corrupt PST files and restores all its content such as e-mails, attachments, contacts, 
calendars, tasks, journals and also repair accidently deleted or lost Mailbox items. This minimizes the loss 
from the PST corruption. Stellar Repair for Outlook scans and extracts data from a damaged PST file, 
repairs it and then saves it as a new usable PST file. To view repaired items, you need to import the new 
PST file into MS Outlook. 

Stellar Repair for Outlook also ensures recovery of accidentally deleted e-mails that you have emptied 
from the deleted items folder. After recovering the PST file, the software shows its original content. All 
folders from the original PST file are shown along with their content in a three-pane structure. 

What's New in this Version? 

• New and enhanced GUI. 

• Option to preview the deleted item which is displayed in red color. 

• Option to save the deleted items in repaired  file. 

Key features: 

• Support for MS Office 2016. 

• Option to save and load scan information 

• Enables you to view messages in a 3-view format. 

• Selective recovery of mails. 

• Find option to search mails faster. 

• Repairs e-mails, calendar entries, contacts, notes, tasks and journals from damaged PST files. 

• Restores formatting from RTF and HTML messages. 

• Repairs encrypted PST files. 

• Repairs PST files larger than 2GB. 

• Repaired file is saved as new PST file on any (including network) disk visible by the host 
operating system. 

• Can save single mail messages in EML, MSG, RTF, HTML, and PDF format. Creates unique 
profile for individual PST files. 



 

 

• Enhanced preview feature for calendars, tasks, journals, and contacts. 

• Support for MS Office 2016 / 2013 / 2010 / 2007. 

• Right-click option to save emails in any one of the following formats from preview section itself - 
MSG, EML, RTF, HTML, and PDF.  

• Option to arrange scanned emails and messages as per Date, From, To, Subject, Type, 
Attachment, Deleted and Importance. You can also arrange the scanned emails in form of 
groups.  

  



Getting Started 
Stellar Repair for Outlook repairs corrupt PST files and saves them to your preferred location. It shows 
the content of repaired PST file in a three-pane structure. After the scanning process, all the repaired 
emails, notes, journals, tasks, calendar entries and contacts can be viewed in Stellar Repair for Outlook 
window.  

• Installation Procedure 

• Launching the Software 

• User Interface 

• Ordering the Software 

• Activating the Software 

• Updating the Software 

• Stellar Support 

  



 

 

Installation Procedure 
Before installing the software, ensure that your system meets the minimum system requirements. 

Minimum System Requirements 

• Processor: Pentium Class 

• Operating System: Windows 10 / Windows 8.1 / Windows 8 / Windows 7 / Windows Vista 

• Memory: 1 GB 

• Hard Disk: 100 MB of free space 

• MS Outlook: 2016 / 2013 / 2010 / 2007 

• Internet Explorer: Version 7.0 or higher 

To install the software: 

1. Double-click StellarRepairforOutlook.exe executable file to start installation. Setup - Stellar 
Repair for Outlook dialog box is displayed. 

2. Click Next. License Agreement dialog box is displayed. 

3. Choose I accept the agreement option. Next button will be enabled. Click Next. Select 
Destination Location dialog box is displayed. 

4. Click Browse to select the destination path where the setup files will be stored. Click Next. 
Select Start Menu Folder dialog box is displayed. 

5. Click Browse to provide path for program's shortcuts. Click Next. Select Additional Tasks 
dialog box is displayed. 

6. Select check boxes as per your choice. Click Next. Ready to Install dialog box is displayed. 

7. Review your selections. Click Back if you want to change them. Click Install to start installation. 
The Installing window shows the installation process. 

8. On completion of the installation process, Completing the Stellar Repair for Outlook Setup 
Wizard window is displayed. Click Finish. 

Note: Clear Launch Stellar Repair for Outlook check box to prevent the software from launching 
automatically.  

  



Launching the Software 

To launch Stellar Repair for Outlook in Windows 10: 

• Click Start icon -> All apps -> Stellar Repair for Outlook -> Stellar Repair for Outlook . Or, 

• Double click Stellar Repair for Outlook icon on the desktop. Or, 

• Click Stellar Repair for Outlook tile on the home screen. 

 

To launch Stellar Repair for Outlook in Windows 8.1 / 8: 

• Click Stellar Repair for Outlook tile on the home screen. Or,  

• Double click Stellar Repair for Outlook icon on the desktop. 

 

To launch Stellar Repair for Outlook in Windows 7 / Vista: 

• Click Start -> Programs -> Stellar Repair for Outlook -> Stellar Repair for Outlook. Or, 

• Double click Stellar Repair for Outlook icon on the desktop. Or, 

• Click Stellar Repair for Outlook icon in Quick Launch. 

  



 

 

User Interface 
Stellar Repair for Outlook has a simple and easy to use Graphical User Interface (GUI). The GUI of 
 Stellar Repair for Outlook resembles the GUI of MS Office 2016.   

After launching the software, the main user interface appears as shown below:  

 

The user interface contains menus and buttons that allow you access various features of the software 

with ease. 

When you start Stellar Repair for Outlook, the Select PST File for Repair dialog box opens as shown 

below: 

 

To select a PST file, click on Select Outlook PST button. Select PST File for repair dialog box will 
appear Click Browse and select the PST file that needs to be repaired and then click Repair to start the 
repairing process.  



Stellar Repair for Outlook also allows you to search for PST files, in case you don't know the location of 
the PST files to be repaired. Click on Find  button, Find PST File dialog box opens. Use Look in to 
specify the drive in which you wish to search for PST files, and then click Find to search for files. Click 
Repair to start the repairing process. 

  



 

 

Menus 

File 

Select Outlook PST  

Opens Select PST File for Repair dialog box, 
using which you can select / search for PST 
files. 

Save Repaired File 

Saves the repaired PST file at your specified 
location. 

Exit 

Closes the application. 

 

 

 

 

File Menu 

 

Home 

Select Outlook PST 

Opens Select PST File for Repair 
dialog box, using which you can 
select / search for PST files. 

Save Repaired File 

Saves the repaired PST file at your 
specified location. 

Find Message 

Use this option to search for specific 
emails and messages from the list of 
the scanned emails. 

Save Scan 

Use this option to save the scanned 

 

 

 

 

Home Menu 



information of files. 

Load Scan 

Use this option to load the saved 

scan file. 

 
 

View 

Switch Reading Pane 

Use this option to switch between 
horizontal and vertical views of the 
reading pane. 

Log Report 

Use this option to view the log report. 

 

 

View Menu 

 

Tools 

Update Wizard 

Use this option update your software 
 

Tools Menu 

 

Calendar 

Day 

Use this option to list all the entries of 
a particular day from the list of the 
scanned emails. 

Work Week 

Use this option to list all the entries of 
a work week (from Monday to 
Friday). 

 

 

 

Calendar Menu 



 

 

Week 

Use this option to list all the entries of 
a week (from Monday to Sunday). 

Month 

Use this option to list all the entries of 
a particular month. 

GoTo 

Use this option to list all the entries of 
the current date or any particular 
date.  

 

Activation 

Activation 

Use this option to register the 
software after purchasing the 
software.  

 

Activation Menu 

 

Help 

Help Topics 

Use this option to open the help 
manual of the software. 

Knowledgebase 

Use this option to visit the Knowledge 
Base articles.  

Support 

Use this option to visit the support 
page.  

About 

Use this option to read information 
about the software.  

 

 

 

 

 

Help Menu 

 

http://www.stellarinfo.com/support/kb
http://www.stellarinfo.com/support/kb
http://www.stellarinfo.com/support/
http://www.stellarinfo.com/support/


Buy Now 

Buy Online 

Use this option to buy Stellar 
Repair for Outlook.  

 

Buy Now Menu 

 
 
 
 

Style 

Use this option to switch between various 
themes for the software, as per your choice. 
Stellar Repair for Outlook offers the following 
themes: Office 2016 Colorful Theme, Office 
2016 White Theme 

 

Style Menu 

  

https://www.stellarinfo.com/email-repair/outlook-pst-repair/buy-now.php


 

 

Buttons 
Stellar Repair for Outlook toolbar has following buttons / options: 

 

 

Click this button to open Select PST File for Repair dialog box. 

 

 

Click this button to save the repaired PST file to a location of your choice. 

 

Click this button to switch between horizontal and vertical views of the reading 
pane. When you click on a folder in left-pane, by default, the right pane shows 
the details in horizontal columns position. You can click Switch Reading Pane 
icon to change the position to vertical columns. 

 

 

Click this button to view the log report, which contains the details of the 
repairing process. 

 

 

Click this button to open Find Message dialog box, using which you can search 
for specific emails using sender's email, recipient's email, subject, or date.  

 

Click this button to save scanned information of files. 



 

Click this button to load the saved scan files. 

 

 

Click this button to update your software. Use this option to check for both, 
major and minor versions of the software.  

 

 

Click this button to list all the entries of one particular day from the list of the 
scanned emails. 

 

 

Click this button to list all the entries of a work week (from Monday to Friday). 

 

 

Click this button to list all the entries of a week (from Monday to Sunday). 

 

 

Click this button to list all the entries of a particular month. 

 

 

Click this button to list all the entries of the current date. 



 

 

 

 

Click this button to list all the entries of a particular day (any single day except 
the current date). 

 

 

Click this button to activate the software after purchase 

 

 

Click this button to open the help manual for Stellar Repair for Outlook. 

 

 

Click this button to purchase the software. 

 

 

Click this button to open Stellar Information Technology Private Limited online 
support website. 

 

 

Click this button to visit the Knowledge Base articles of stellarinfo.com 

 

 

Click this button to read more information about the software. 

  



Ordering the Software 
To know more about Stellar Repair for Outlook, click https://www.stellarinfo.com/outlook-pst-file-
recovery.php 

To purchase the software online, please visit https://www.stellarinfo.com/email-repair/outlook-pst-
repair/buy-now.php 

Alternatively, click on Buy Online icon in Buy Now Menu on the Menu Bar to purchase the software 

online. 

Select either of the methods given above to purchase the software. 

Once the order is confirmed, a serial number will be sent to you through e-mail, which would be required 

to activate the software. 

  

https://www.stellarinfo.com/outlook-pst-file-recovery.php
https://www.stellarinfo.com/outlook-pst-file-recovery.php
https://www.stellarinfo.com/email-repair/outlook-pst-repair/buy-now.php
https://www.stellarinfo.com/email-repair/outlook-pst-repair/buy-now.php


 

 

Activating the Software  
The demo version is just for evaluation purpose and must be eventually activated to use the full 

functionality of the software. The software can be activated using the Activation Key which you will 

receive via email after purchasing the software.  

To activate the software: 

1. Run demo version of Stellar Repair for Outlook software. 

2. On Activation menu, click Activation button. Activation window is displayed as shown below: 

                  
3. If you don't have the activation key, click Get it now button in the window to go online and 

purchase the product. 

4. Once the order is confirmed, an Activation Key gets sent to the email provided. 

5. Type the Activation Key (received through email after purchasing the product) and click 

Activate button (Please ensure that you have an active Internet connection). 

      

6. The software would automatically communicate with the license server to verify the entered 

key. If the key you entered is valid, the software will be activated successfully. 

7. 'Activation Completed Successfully ' message is displayed after the process gets completed 

successfully. Click OK 

  



Updating the Software 
Stellar releases periodical software updates for Stellar Repair for Outlook software. You can update the 
software to keep it up-to-date. These updates can add a new functionality, feature, service, or any other 
information that can improve the software. Update option of the application is capable of checking for 
latest updates. This will check for both latest minor and major versions available online. You can easily 
download minor version through the update wizard. However, the major version, if available, has to be 
purchased. While updating the software, it’s recommended to close all the running programs. Note that 
demo version of the software cannot be updated.  

To update Stellar Repair for Outlook: 

1. Go to Tools option in Menu Bar. Click Update Wizard.  

2. Update Wizard window will open. Click Next. The wizard will search for latest updates, and if it 
finds any new updates, a window will pop up indicating its availability. 

3. Click Next and the software will download the files from the update server. When the process is 
complete, the software will upgrade to the latest version. 

Live Update may not happen due to following reasons: 

• Internet connection failure 

• Updates are not available 

• Unable to download configuration files 

• Unable to locate updated files or version 

• Unable to locate executable file 

Note:  If a major version is available, you need to purchase the software in order to upgrade it.  

  



 

 

Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar products. 

You can either call us or go online to our support section at http://www.stellarinfo.com/support/ 

For price details and to place the order https://www.stellarinfo.com/email-repair/outlook-pst-repair/buy-

now.php 

Chat Live with an Online technician at http://www.stellarinfo.com 

Search in our extensive Knowledgebase at http://www.stellarinfo.com/support/kb 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php 

Send e-mail to Stellar Support at support@stellarinfo.com 

 

Support Helpline 
Monday to Friday [ 24 Hours a day ] 

USA (Toll free Pre Sales Queries) +1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-124-432-6777 

Email Orders    orders@stellarinfo.com 

  

  

http://www.stellarinfo.com/support/
https://www.stellarinfo.com/email-repair/outlook-pst-repair/buy-now.php
https://www.stellarinfo.com/email-repair/outlook-pst-repair/buy-now.php
http://www.stellarinfo.com/support/
http://www.stellarinfo.com/support/kb/
http://www.stellarinfo.com/support/enquiry.php
mailto:support@stellarinfo.com?
mailto:orders@stellarinfo.com?subject=Purchase%20Order


Find PST Files 
Stellar Repair for Outlook allows you to search for PST files in your computer. Using the Find option, 
you can search for PST files in your computer's drives, folders, and subfolders. However, you can only 
select one drive at a time to search for PST files. 

To Find PST files in drives: 

1. Open Stellar Repair for Outlook. 
Select PST File for Repair dialog 
box will appear. 

2. Click Find button. Find PST File 
dialog box opens. 

3. Select the drive you want to search 
for PST files. Click Find. 

4. Click Look in button to particularly 
select the folder from the drive. 

5. After the search is finished, a list of 
PST files found in the selected drive 
is shown in the Results section. 

6. Select the file you want to repair and 
click Repair button to start the 
repairing process. 

 

 

To Find PST files in folders and subfolders: 

1. From Home menu, click on Select Outlook PST  icon to open Select PST File for Repair 
dialog box. 

2. Click Find button. Find PST File dialog box opens. 

3. In Find PST File dialog box, select the drive you want to search for PST files.  

4. Click Look in button and select the folder from which you want to search PST files. Also, if you 
want to search subfolders within that folder, select Search Subfolders checkbox.  

5. Click Find button. 

6. After the search is finished, list of PST files found in the selected drive is shown in the Results 
section. 

7. Select the file you want to repair and click Repair button to start the repairing process. 



 

 

Note: Click Clear List button to clear the search result. 

  



Repair PST Files 
If you know the location of PST files, then you can directly specify the location and start repairing e-mails 
from that file. If you do not know the location, then you can search the required PST file by using the 
search functionality of Stellar Repair for Outlook software.  

To repair PST files: 

1. Run Stellar Repair for Outlook software. From the Select PST File for Repair dialog, select the 
PST files that you want to repair. 

2. Click Repair to start scanning the selected PST file. 

3. The time required for scanning depends on the size of the selected PST file. You can stop the 
scanning process by clicking Stop button, which appears during the scanning process. 

 

4. After completion of the scanning process. 'Repair complete' dialog box appears. Click OK, Stellar 
Repair for Outlook application window shows the preview of the PST file. Recovered emails and 
other items get displayed hierarchically for easy viewing. The repaired file, along with its original 
content is shown in a three-pane structure. The deleted items which are recovered get displayed in 
red color for easy differentiation. 

You can get the information of all repaired folders and items in the left-pane, under the root node. 
The deleted, missing, damaged and corrupt emails gets restored back. Click on a folder to view its 
emails. Click an email to view its content. In addition to emails, calendar, contacts, tasks, notes, 
and journals can also be viewed by clicking on their respective tabs. 

To switch between vertical and horizontal reading panes, click Switch Reading Pane icon in View 
Menu. 

5. The software provides many saving options to save the recovered email messages in PST, MSG, 
DBX, EML, etc file format. To save the repaired PST file, click Save Repaired File icon in Home 
Menu. 'Save As' dialog box opens. Click Browse. 

6. In Browse for Folder dialog box, select the location where you want to save the repaired PST 
file. Click OK. 



 

 

 

7. The PST file will be saved at your specified location. You will need to import the repaired PST file 
to Microsoft Outlook in order to use it. 

Note: Select the checkbox "Include Deleted Items" to save deleted items in the repaired file. 

Note: You can stop the scan and repair process individually. If you stop the scanning process, then no 
files will be recovered. If you stop the repairing process, then those files will be shown, that were repaired 
until the process was stopped. Also, Microsoft Outlook should be closed before starting the scanning 
process. Recovery of deleted data is not possible after performing compacting or Archiving operation. 

  



Find, View and Save a Single Message 
Stellar Repair for Outlook allows you to find and repair a particular message from the PST file. The 
software offers a Find Message feature, which helps you narrow the search using various search 
options. You can save a message directly from the search result in EML, MSG, RTF, HTML or PDF 
format. 

To find messages:  

1. Click on Find Message 
icon in Home Menu. 
Find Message dialog 
box opens.  

2. Specify the search 
criteria in Find 
Message dialog box.  

• In To field, specify 
all or few characters 
of email ids of 
recipients. Key 
words should be 
separated by a 
semicolon (;). 

• In From field, 
specify all or few 
characters of email 
ids of senders. Key 
words should be 
separated by a 
semicolon (;). 

• In Subject field, 
specify the subject 
that you need to 
search.  

• If you want to search 
for emails sent or 
received on a 
particular date, 
select Select Date 
Field checkbox, and 
select date from 
Date drop box. 

3. Click Find Now 
button to start search. 

 

 

Find Message 



 

 

To view messages: 

1. After the search is complete, a list of emails that match the search criteria is shown.  

2. Double-click on an email to open it in a new window.  

To save messages: 

• To save any message from the search result list, simply right-click on it and: 

o Select Save as MSG to save the message in MSG format. 

o Select Save as EML to save the message in EML format. 

o Select Save as RTF to save the message in RTF format.  

o Select Save as HTML to save the message in HTML format.  

o Select Save as PDF to save the message in PDF format.  

You need to import the message in MS Outlook in order to view it. 

  



Arrange Scanned Emails 
Stellar Repair for Outlook allows you to arrange the repaired mails as per date, from, to, subject, type, 
attachment, and importance. This feature helps you to sort and organize the messages into pre-defined 
groups.. 

The software provides seven pre-defined, standard arrangements that you can choose from. They are 
available in the pane listing all the scanned emails / messages. 

To arrange scanned email and messages: 

1. Run Stellar Repair for Outlook. 

2. Select the PST file which needs to be repaired. 

3. After scanning, the application will list all the emails repaired from the damaged PST file in the 
preview pane. 

 

4. Right-click on email grid column headers and you will get the Arrange By option.  

5. Select either of the following properties from the Arrange By list to list the emails as per 
the selected criteria:  

o Date 

o From 

o To 

o Subject 

o Type 

o Attachment 

o Deleted 

o Importance 

o Show in Groups 

Search e-mails option at mail grid 



 

 

You can search for specific emails from preview pane itself. Once the repaired PST file appears in the 
preview pane, you can enter the search text in the column header search box to search for emails in a 
given column. This search is performed on a single column only. 

To search for e-mails in preview pane, follow the steps given below: 

1. Run Stellar Repair for Outlook application. 

2. Select the PST file which needs to be repaired. 

3. After scanning, the application will list all the emails repaired from the damaged PST file in the 
preview pane. 

4. Enter search text in any of mail grid search box. You can enter text in From, To, Subject, and 
Date mail grid column headers only. 

 

5. The application will show all the emails and messages fulfilling the search criteria. 

  



Import PST File in Microsoft Outlook 
To import PST file in Microsoft Outlook 2016 / 2013: 

• Open Microsoft Outlook. From File Menu, select Open & Export.  

• Select Import / Export option from the right pane. 

• From Import and Export Wizard window, select Import from another program or file, click Next. 

• In Import a File dialog box, select Outlook Data File (.pst), click Next.  

• Click Browse to locate the PST file that needs to be imported. In the options box, select an 
appropriate option. Click Next. 

• In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 
Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2010: 

• Open Microsoft Outlook. From File Menu, select Open -> Import. (For MS Outlook 2013, select Open 
and Import from File Menu) 

• From Import and Export Wizard window, select Import from another program or file, click Next. 

• In Import a File dialog box, select Outlook Data File (.pst), click Next.  

• Click Browse to locate the PST file that needs to be imported. In the options box, select an 
appropriate option. Click Next. 

• In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft 
Outlook. Click Finish. 

To import PST file in Microsoft Outlook 2007: 

• Open Microsoft Outlook. From File menu, select Import and Export. 

• From Import and Export Wizard window, select Import from another program or file, click Next. 

• In Import a File dialog box, select Personal Folder File (PST), click Next. 

• Click Browse to locate the PST file that needs to be imported. In the options box, select an 
appropriate option. Click Next. 

• In Import Personal Folders dialog box, select the folders that should be imported in Microsoft 
Outlook. Click Finish. 

  



 

 

Read EML, MSG, RTF, HTML and PDF Files 
To read an e-mail saved as an EML file: 

1. Navigate to the location where EML file is saved or click on the link displayed in success message 
dialog box. 

2. Double-click to open the file as a regular e-mail in MS Outlook window. 

To read an e-mail saved as a MSG file: 

1. Navigate to the location where MSG file is saved or click on the link displayed in success 
message dialog box. 

2. Double-click to open the file as a regular e-mail in MS Outlook window. 

To read an e-mail saved as a RTF file: 

1. Navigate to the location where RTF file is saved or click on the link displayed in success message 
dialog box. 

2. Double-click to open the file in Wordpad.  

To read an e-mail saved as a HTML file: 

1. Navigate to the location where HTML file is saved or click on the link displayed in success 
message dialog box. 

2. Double-click to open the file in your default browser.  

To read an e-mail saved as a PDF file: 

1. Navigate to the location where PDF file is saved or click on the link displayed in success message 
dialog box. 

2. Double-click to open the file in a PDF file reader.  

  



Save Log Report 
With Stellar Repair for Outlook, you can save the Log Report to analyze the repairing process at a later 
stage.  

To save log report: 

1. From View menu, select Log Report. 

2. In Log Report dialog box, click Save Log. 

 

3. In Save As dialog box, specify the location where you want to save the log file. Click Save. 

To clear log report: 

1. From View menu, select Log Report. 

2. In Log Report dialog box, click Clear Log. 

  



 

 

Save and Load Scan Information 

This option allows you to save the scanned information of files using "Save Scan Info" option and later 

load the saved scan ( .DAT) file using "Load Scan Info" option. This saves time in restoring data as we do 

not need to scan the corrupt PST file again. 

To save scan information from the corrupt PST file, follow the steps given below: 

1. From the Home menu, select Save Scan Info. 

      

2. Save Scan Information dialog box will open. Browse to the folder where you want to save the 

scan information and click OK. The information will be saved in .DAT file format. 

3. A message box appears, click OK. 

 

Load Scan Information 

This option is used to start repairing procedure from a saved scan information or .DAT file. 

To load scan information of the corrupt PST file, follow the steps given below: 

1. To load the scan information click on Load Scan Info option from the Home menu. 



      

2. Load Scan dialog box will appear. This dialog displays list of saved scan information file existing in 

the system. 

3. In case the file you desire is not in the list, click Add button and select the desired DAT file.  

4. Click Open. 

5. The file you added gets displayed in the load scan dialog box. Click Remove button if you want to 

remove the save scan (.DAT) file.  

6. Click Reset button to reset the load scanned list. 

7. Click Load Scan button. 

8. A message box appears, click OK. 

Note: You can select only one file at a time to start the process of scanning. 

  



 

 

FAQs 
1. Can I save repaired the PST files in any other format?  

Yes absolutely, Stellar Repair for Outlook can save repaired messages in MSG, EML, RTF, PDF 
and HTML formats as well. 

2. I have forgotten the path of my PST file. Can this application search it for me? 

Yes, the application can look for PST file on your system and find it for you easily. There is a 
dedicated Find option in the application through which you can locate a particular PST and run 
repair on it. 

3. I had run demo and can see preview correctly in PST Repair software window. Do I need to 
rescan the corrupted file? 

Not at all, through the Demo version you can preview repaired file after scanning. This special 
feature has been included in the tool to make sure that you are able to first preview the repair 
results on your damaged PST file and only after you are satisfied with the results, you should 
decide on making the purchase and saving your repaired files.  

4. I repaired my PST file, but I’m unable to open my Outlook after repair. How can I solve this 
problem? 

That can happen but we are sure if you follow the steps below you can easily resolve this:  

• Open your Windows "Control Panel". 

• Double click on "Mail". In the Mail Setup dialog box, select E-mail Accounts to configure 
your email account.  

• After configuring, close the dialog box and open MS Outlook. 

• To view the repaired PST file, you can either select Open -> Outlook Data File from the 
File Menu or, Import the PST file in MS Outlook.  

5. Can we save the deleted items with the other mailbox recovered items after the repairing is 
complete? 

Yes,  Select the checkbox "Include Deleted Items" from 'Save As'' Dialog box to save deleted items 
in the repaired file 

6. How much time will the Outlook PST Repair software take to repair a PST file? 

The scanning time depends upon the corruption level and size of PST file. If the process is running 
that means that software is still scanning the corrupted file and you have to wait for this scanning 
process to complete. Once scanning has been completed you will be able to save the repaired file 
at a desired location. 

7. I have repaired my corrupt PST file. But I’m unable to find my contacts. How can I find 
them? 



You can easily locate and access your contacts by following these simple steps: 

• Import your repaired PST file into MS Outlook 

• Open MS Outlook 

• Then press "Ctrl+Shift+F" 

• "Find Message / Advanced Find" window will open. Please select "Contacts" under "Look 
For" tab 

• Click on the "Browse" button and select the imported PST file 

• Then, click "Find Now" 

• Now you will be able to see all the contacts that you were able to preview with the 
software’s Demo Version. You may select the entire contacts listed and drag it to your 
original contacts list, so that you may use it further. 

8. Can I repair a corrupt PST file of size more than 2 GB ? 

Absolutely yes, this tool is capable of repairing PST files that are more than 2 GB. 

• Please download the demo version and scan your PST file. You can preview all emails 
and other mailbox items which can be recovered through this tool. 

• Please also ensure that you install Microsoft Outlook 2003 or higher for repairing such 
files 

9. I want to analyze the repair process. Can I see the log report at a later stage? 

Certainly. The application gives you an option to save and view log reports at any point of time. To 
view and save log reports just follow the following steps: 

• On the View menu, select 'View Log Report'. 

• In Stellar Repair for Outlook box, click 'Save Log' and save it at a desired location for 
viewing it anytime. 

10. Can we save the deleted items with the other mailbox recovered items after the repairing is 
complete? 

Yes,  Select the checkbox "Include Deleted Items" from 'Save As'' Dialog box to save deleted items 
in the repaired file. 

  



 

 

Legal Notices 
Copyright 

Stellar Repair for Outlook software, accompanied user manual and documentation are copyright of 
Stellar Information Technology Private Limited with all rights reserved. Under the copyright laws, this user 
manual cannot be reproduced in any form without the prior written permission of Stellar Information 
Technology Private Limited. No Patent Liability is assumed, however, with respect to the use of the 
information contained herein. 

Copyright © Stellar Information Technology Private Limited. All rights reserved. 

Disclaimer 

The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. 

STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED PROVIDES NO WARRANTY WITH 
REGARD TO THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY 
EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR 
ANY PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR 
INFORMATION TECHNOLOGY PRIVATE LIMITED ASSUMES NO LIABILITY FOR ANY DAMAGES 
INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS 
OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND 
THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION TECHNOLOGY PRIVATE LIMITED, 
BE LIABLE FOR ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, 
WHETHER BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION 
WITH THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE 
THEREOF. 

Trademarks 

Stellar Repair for Outlook® is a registered trademark of Stellar Information Technology Private Limited. 

Windows 7®, Windows 8®, Windows 8.1®, Windows 10® are registered trademarks of Microsoft® 
Corporation Inc. 

All Trademarks Acknowledged. 

All other brands and product names are trademarks or registered trademarks of their respective 
companies. 

 

 

 

 

 

 

 



License Agreement - Stellar Repair for Outlook 
Stellar Repair for Outlook 

Copyright © Stellar Information Technology Private Limited. INDIA 

www.stellarinfo.com 

All rights reserved. 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar Repair for Outlook. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or distributing this 

software, unless you have a different license agreement signed by Stellar Information Technology Private 

Limited. 

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or 

use any copy of Stellar Repair for Outlook with which this License is included, you may return the 

complete package unused without requesting an activation key within 30 days after purchase for a full 

refund of your payment. 

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 

Stellar Repair for Outlook. For purposes of this License, if you have a valid single-user license, you 

have the right to use a single Licensed Copy of Stellar Repair for Outlook. If you or your organization 

has a valid multi-user license, then you or your organization has the right to use up to a number of 

Licensed Copies of Stellar Repair for Outlook equal to the number of copies indicated in the documents 

issued by Stellar when granting the license. 

Scope of License 

Each Licensed Copy of Stellar Repair for Outlook may either be used by a single person or used non-

simultaneously by multiple people who use the software personally installed on a single workstation. This 

is not a concurrent use license. 

All rights of any kind in Stellar Repair for Outlook, which are not expressly granted in this license, are 

entirely and exclusively reserved to and by Stellar Information Technology Private Limited. You shall not 

rent, lease, modify, translate, reverse engineer, decompile, disassemble or create derivative works based 

on Stellar Repair for Outlook nor permit anyone else to do so. You shall not make access to Stellar 
Repair for Outlook available to others in connection with a service bureau, application service provider 

or similar business nor permit anyone else to do so. 

Warranty Disclaimers and Liability Limitations 

http://www.stellarinfo.com/


 

 

Stellar Repair for Outlook and all accompanying software, files, data and materials are distributed and 

provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge that 

good data processing procedure dictates that any program including Stellar Repair for Outlook must be 

thoroughly tested with non-critical data before there is any reliance on it and you hereby assume the 

entire risk of all use of the copies of Stellar Repair for Outlook covered by this License. This disclaimer 

of warranty constitutes an essential part of this License. In addition, in no event does Stellar authorize you 

or anyone else to use Stellar Repair for Outlook in applications or systems where its failure to perform 

can reasonably be expected to result in a significant physical injury or in loss of life. Any such use is 

entirely at your own risk and you would not hold Stellar responsible for any and all claims or losses 

relating to such unauthorized use. 

In no event shall Stellar Information Technology Private Limited or its suppliers be liable for any special, 

incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss 

of business profits, business interruption, loss of business information, or any other pecuniary loss) 

arising out of the use of or inability to use the software product or the provision of or failure to provide 

support services, even if Stellar Information Technology Private Limited has been advised of the 

possibility of such damages. In any case, Stellar Information Technology Private Limited’s entire liability 

under any provision shall be limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject matter and 

merges and supersedes all other or prior understandings, purchase orders, agreements and 

arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive 

jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the 

State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries 

of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 

violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or 

future violation of the same provision or any other provision of this License. 

Copyright © Stellar Information Technology Private Limited. All rights reserved. 

  



About Stellar  
Stellar Data Recovery is a global leader in providing data recovery, data migration and data erasure 

solutions for the past two decades. Stellar Data Recovery is a customer centric, critically acclaimed, 

global data recovery, data migration & erasure solutions provider with cost effective solutions available for 

large corporates, SMEs & Home Users. Stellar Data Recovery is headquartered in New Delhi, India and 

has a strong presence across USA, Europe & Asia. 

Product line:  

Data Recovery 

A widest range of data recovery software that helps you recover your valued data lost after accidental 

format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 

File Recovery 

The most comprehensive range of file undelete and unerase software for Windows and MS office repair 

tools. More Info >> 

E-mail Recovery 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 

Express and MS Exchange useful in instances of data loss due to damages and corruption of E-mail. 

More Info >> 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure 

complete data protection against hard drive crash. More Info >> 

Data Sanitization 

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives, 

System Traces & Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser 

utility, it is beyond recovery limits of any Data Recovery Software or utility. More Info >> 

 

Data Erasure 

Stellar Data Erasure software under the brand BitRaser help businesses & consumers permanently erase 

confidential data beyond the scope of data recovery.  You can perform high speed bulk data erasure & 

generate erasure certificates for audit trail purpose. 

http://www.stellarinfo.com/disk-recovery.htm
http://www.stellarinfo.com/undelete.htm
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/prevent-dataloss.htm
http://www.stellarinfo.com/prevent-dataloss.php


 

 

BitRaser supports 24 International data erasure standards. More Info >> 

 

For more information about us, please visit www.stellarinfo.com. 

 

http://www.stellarinfo.com/data-erasure/data-eraser-windows.php
http://www.stellarinfo.com/
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