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Overview 

Stellar SQL Database Toolkit is a collection of following software: 

 Stellar Phoenix SQL Backup Recovery 

 Stellar Phoenix SQL Database Repair 

 Stellar Phoenix SQL Password Recovery 

 

  



 

Installation Procedure 

Before beginning the installation procedure, make sure that the computer meets the minimum system 
requirements. 

Minimum System Requirements: 

Operating system:  Windows Server 2012 / 2008 / 2003 and Windows 10 / 8.1 / 8 / 7 / Vista / XP 

Hard Disk: At least 50 MB of free disk space 

RAM: 1 GB minimum (2 GB recommended) 

MS SQL Server: MS SQL Server 2016, MS SQL Server 2014, MS SQL Server 2012, MS SQL Server 
2008 R2, 2008, 2008 (64 bit), 2008 Express, MS SQL Server 2005, 2005 (64 bit), 2005 Express, MS SQL 
Server 2000, 2000 (64 bit), 7.0 and mixed formats. 

 

To install the software, follow the steps: 

1. Double-click Stellar SQL Database Toolkit.exe. Setup dialog box is displayed. 

2. Click Next to continue. License Agreement dialog box is displayed.  

3. Select I accept the Agreement option. Click Next. 

4. Specify the location where the installation files are to be stored. Click Next. 

5. Select the folder where the files are to be stored. A default folder is suggested in the box. Click 
Browse to select a different location. Click Next. 

6. In the Select Additional Tasks dialog box, select check boxes as per your choice. Click Next. 

7. Review your selections. Click Back if you want to make any change. Click Install to start 
installation. The Installing window shows the installation process. 

8. After completion of the process, Completing the Stellar SQL Database Toolkit Setup Wizard 
window opens. Click Finish. 

Note: Clear Launch Stellar SQL Database Toolkit check box to prevent the software from launching 
automatically. 

 
 

  



Launching the Software 

To launch Stellar SQL Database Toolkit in Windows 10: 

 Click Start icon -> All apps -> Stellar SQL Database Toolkit -> Stellar SQL Database Toolkit 
Or, 

 Double click Stellar SQL Database Toolkit icon on the desktop. Or, 

 Click Stellar SQL Database Toolkit tile on the home screen. 

 

To launch Stellar SQL Database Toolkit in Windows 8.1 / 8: 

 Click Stellar SQL Database Toolkit tile on the home screen. Or, 

 Double click Stellar SQL Database Toolkit icon on the desktop. 

 

To start the application, do one of the following in Windows 7 / Vista / 
XP: 

 Click Start -> All Programs -> Stellar SQL Database Toolkit -> Stellar SQL Database Toolkit. 
Or, 

 Double click the Stellar SQL Database Toolkit icon on the desktop. Or, 

 Click Stellar SQL Database Toolkit icon in Quick launch. 

 

  



 

User Interface 

Stellar SQL Database Toolkit software has a very easy to use Graphical User Interface. The user 
interface contains features required for complete recovery of corrupt MS SQL Server (MDF) files, 
recovery of corrupt MS SQL Backup (.bak) files, and recovery of the password of MSSQL (master.mdf) 
file of the database. 

After launching the program, you will see the main user interface as shown below: 

 

 

  



Buttons 

Following buttons are present on the main user interface of Stellar SQL Database Toolkit software: 

 

 
About 

 

 
 
Click this button to read more information about the software. 

 

 
Register 
 

 
 
Click this button to register the software after purchasing. 

 

 

Click this button to transfer the license of the registered software to another 

computer. 

 

 
Purchase 
 

 
 
Click this button to purchase the software. 

 

 
Help 

 
 
Click this button to open the help manual for Stellar SQL Database Toolkit. 

 

  



 

Ordering the Software 

Click http://www.stellarinfo.com/sql-database-toolkit.php to know more about Stellar SQL Database 
Toolkit. 

To purchase the software online, please visit http://www.stellarinfo.com/database-recovery/sql-toolkit/buy-
now.php 

Alternatively, click on Purchase icon in Help Menu on Menu Bar to purchase the software online. 

Select either of the methods given above to purchase the software. 

Once the order is confirmed, a serial number will be sent to you through e-mail, which would be required 
to activate the software. 
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Registering the Software 

The demo version is just for evaluation purpose and must be eventually registered to use the full 

functionality of the software. The software can be registered using the Registration Key which you will 

receive via email after purchasing the software.  

To register the software: 

1. Run demo version of software. 

2. On Registration menu, click Register option. Register window is displayed as shown below. 

 

3. Choose ’I don’t have the registration key’ (Use this option if you have not purchased the product) 

or select ’I have the registration key’ (Use this option if you have already purchased the product). 

To register the software, when you do not have a registration key, follow the 

steps given below: 

1. In the Register window, select 'I don't have the registration key' option. Click OK, to go online 

and purchase the product. 

2. Once the order is confirmed, a Registration Key will be sent to the email provided at the time of 

purchase.  

3. In the Online Registration window, type the Registration Key and click Register button (Please 

ensure that you have an active Internet connection). 



 

 

4. ‘Activation Completed successfully ' message is displayed after the process is completed 

successfully. Click OK.  

 

To register the software, when you have a key, follow the steps given below: 

1. In the Register window, select 'I have the registration key' option. 

2. You can choose either 'Online Registration' (Use this option to register the software over Internet) 

or 'Offline Registration' (Use this option to register the software manually / through e-mail if for 

any reason, Internet connection is unavailable). 

 

 Online Registration 

Online Registration is possible only when an active Internet connection is available. 

o To register the software online: 

1. From the Register window, select Online Registration. Click OK.  

 

2. An Online Registration dialog box will appear. 



3. Type the Registration Key (received through email after purchasing the product) in the 

field of Registration Key. Click Register. 

 

4. The software would automatically communicate with the license server to verify the 

entered key. If the key you entered is valid, software will be registered successfully. 

 

 Offline Registration 

Offline Registration enables you to register the product when your computer does not have an 

Internet connection. 

o To register the software offline: 

1. From the Register window, select Offline Registration. Click OK.  

 

2. An Offline Registration dialog box will appear displaying Registration ID in its 

respective field. 



 

 

3. To get your License Key, which is required to register the software manually, you need to 

mail the listed Registration ID to support@stellarinfo.com. 

4. A License Key will be sent to your email address after verifying the Registration ID and 

purchase details by Stellar Technical Support. 

5. After receiving the License Key, open Stellar SQL Database Toolkit. In Register 

window, select 'I have the registration key'. 

6. Select Offline Registration and click OK. 

7. Enter the License Key received through email in the field of License Key.  

 

8. Click Register to activate the software. A confirmation message is displayed if a valid key 

is entered. Click OK. 
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Transfer License 

Stellar SQL Database Toolkit allows you to transfer the license of the registered software to another 
computer on which you want to run the software with full functionality. This operation deactivates the 
product on your current computer so it can be reactivated on the new computer.  

To transfer a software license from one computer to another, please follow the 
specific steps below: 

 

On Target Computer:  

1. Run demo version of the software. 

2. In Registration Menu on Menu Bar, click Register. A new dialog appears. 

3. From the Register window, select Offline Registration. Click OK.   

4. An Offline Registration dialog box will appear displaying Registration ID in its respective field. 

 

 

On Source Computer: 

1. Run registered version of software. 

2. In Registration Menu on Menu Bar, click Transfer License. 

 



 

3. Copy the Registration ID displayed on the Target Computer in the field of Registration ID on the 

Source Computer. 

4. To get your License Key, click Transfer In button on Source Computer. This will generate a 

License Key. 

5. You can also save the License Key generated on the source computer. Click Save to File button 
to save the Registration ID and the License Key. In Browse for Folder dialog box, select the 
location where you want to save the details. Click OK. 

6. 'License Key has been saved successfully' message is displayed after the saving process is 
completed successfully. Click OK. 

 

This will deactivate the product on Source Computer and you will no longer be able to use the software 
anymore on this computer. 

 

On Target Computer: 

1. Type the License Key, which you have generated on the Source Computer in the provided field 

of License Key. 

 

2. Click Register to complete the activation process.  

3. 'Activation Completed Successfully' message is displayed after the process is completed 
successfully. Click OK. 

 



Stellar Support 

Our Technical Support professionals will give solutions for all your queries related to Stellar products. 

You can either call us or go online to our support section at http://www.stellarinfo.com/support/ 

For price details and to place the order, click http://www.stellarinfo.com/database-recovery/sql-toolkit/buy-
now.php 

Chat Live with an Online technician at http://www.stellarinfo.com/ 

Search in our extensive Knowledge Base at http://www.stellarinfo.com/support/kb 

Submit enquiry at http://www.stellarinfo.com/support/enquiry.php 

Send e-mail to Stellar Support at support@stellarinfo.com 

Support Helpline 

Monday to Friday [ 24 Hrs. a day ] 

USA (Tollfree- Pre Sales Queries)  +1-877-778-6087 

USA (Post Sales Queries) +1-732-584-2700 

UK (Europe) +44-203-026-5337 

Australia & Asia Pacific +61-280-149-899 

Netherlands Pre & Post Sales Support +31-208-111-188 

Worldwide +91-124-432-6777 

Email Orders  orders@stellarinfo.com  

 

 

http://www.stellarinfo.com/support/
http://www.stellarinfo.com/database-recovery/sql-toolkit/buy-now.php
http://www.stellarinfo.com/database-recovery/sql-toolkit/buy-now.php
http://www.stellarinfo.com/
http://www.stellarinfo.com/support/kb
http://www.stellarinfo.com/support/enquiry.php
mailto:support@stellarinfo.com
mailto:orders@stellarinfo.com
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How To... 

Stellar Phoenix SQL Backup Recovery recovers SQL database from corrupt Backup files. It first scans 
the selected .bak file, shows its preview and then recovers the database from it. In this section, we will 
discuss, how to... 
 

 Select MS SQL Backup File 

 Search MS SQL Backup Files 

 Preview File 

 Recover MS SQL Backup File 

 Save Log Report 

 
  



 

Select SQL backup File 

To select an MS SQL Backup database (.bak) file, 
 
1. Run the software. Select File dialog box is displayed. 

Or, in the application window, click File menu -> Open File. 
Or, in the Quick Access Toolbar, click Open File icon. 
Or, click on the application button, click Open File option. 

 

 

 

2. Click Select File button.  

3. In the Open dialog box, browse and select the corrupt MS SQL Backup (.bak) file and then click 

Open. 

4. Path of the selected file is shown in the Select File box. 

 

If you do not remember the path of the corrupt file, you can search MS SQL Backup files in the 

application. 

 
  



Search SQL Backup Files 

To search MS SQL Backup database (.bak) files, 

1. Run the software. Select File dialog box is displayed. 

Or, in the application window, click File menu -> Open File. 

Or, in the Quick Access Toolbar of the application, click Open File icon. 

Or, click on the application button, click Open File option. 

2. In the Look in drop down box, select a drive volume. Click Search File(s) button. 

Or, click Search in Folder button and select a folder. Check Search in subfolders checkbox to 

search in subfolders of the selected drive or folder.  

3. Selected drive or folder will be searched for the MS SQL Backup files. Search process starts.  All the 

found .bak files are shown as a list. File attributes like size, modified date, created date, last 

accessed date is also shown with the file. 

 

 

 

4. Click the file that is to be recovered, in the search result. Path of the selected file is shown in the 

Select File box. 

 
 



 

Preview File 

To preview a corrupt MS SQL Backup file, 

1. Select MS SQL Backup file in Stellar Phoenix SQL Backup Recovery.  

2. Click Scan button to start scanning process. Select BackupSet dialog is displayed. All the backups 

taken in different Backup Modes and all the backups (incase the backup is stored in different files) 

are shown. 

 

 
 
3. Click and select a Backup Set. 

4. If selected Backup is located in multiple files a dialog showing this is displayed. Click Add to select 

more locations that contain other supplementary files. 

5. Click Next to start scanning. 

6. After completion of the scanning process, total records in the database are counted. A message box 

is shown displaying the counting process. You can click Skip this step button to stop counting and 

finish scanning process. Total records after counting are shown in the Log Window. 

 

 
 

7. Preview of the database items is shown in the application. 
8. You can search a database item in the tree shown in the preview window.  

 



 

 

 
Find a Database Item in Tree 
 
1. In the Find Tree Item option box, type a database item name. 

2. Check Match case option, if you want to match the alphabet case (upper or lower) of the database 

items during the search. 

3. Check Match whole word option, if you want to match the exact keyword. 

4. Click Find button. If an item is found, it is shown as selected. Click Find button again to show the 

next matching item. 

 

 
  



 

Recover MS SQL Backup File 

Before starting recovery process of a corrupt MS SQL Backup file, 

 MS SQL Server should be installed and running on your system. 

 Services of MS SQL Server should be running. 

 

Stellar Phoenix SQL Backup Recovery allows you to save the recovered SQL database file to MSSQL 

or in CSV, HTML and XLS format. 

To save the recovered file to MSSQL database: 

 After the scanning process is completed, click Save option from File menu or click Save button on 

Quick Access Toolbar. 

 Save As dialog box will open. Select MSSQL radio button. 

 

 

 

 In the Stellar Phoenix SQL Backup Recovery box, save file by using one of the following: 

 New Database: You can select this option, if you want to save the file in a new database. 

o Select New Database radio button. 

o Enter Server / Instance Name and select a destination for saving the recovered database 

file. 

 



 

 
o Click Connect to save the recovered SQL database file. A message is displayed after the 

process is completed successfully. 

 

 
 

 Live Database: You can select this option if you want the file to be saved in an existing database.  

o Select Live Database radio button. 

o Enter Server / Instance Name. 

o From the Existing Database drop down button, select the database into which you want 

to save the repaired file. 

 



 

 
 

o Click Connect to save the recovered SQL database file. A message is displayed after the 

process is completed successfully. 

 

 

To save the recovered file in CSV, HTML or XLS format: 

 After the scanning process is completed, go to File menu and select Save option. Alternatively, you 

can also click Save button on Quick Access Toolbar. 

 Save As dialog box will open. Select the required format. 

 

 

 



 Click Browse to select the destination path where you want to save the recovered file and click OK.  

 The file will be saved in the desired format. 

  



 

Save Log Report 

With Stellar Phoenix SQL Backup Recovery, you can save the Log Report to analyze the recovery 

process at a later stage. You can view log of the process at the bottom of the user interface. If this pane is 

not visible, you can enable it by selecting the Log Window checkbox in View section of File Menu. 

To save log report: 

 From Tools Menu, select Save Log. 

 In Save As dialog box, select the location where you want to save the log report. Click Save. 

To clear log report: 

 From Tools Menu, select Clear Log. 

  



 

FAQs 

1. What does the demo version of the software do? 

Demo version of the software shows only preview of the database. To save recovered database, you 

need to purchase and activate the software. 

2. I do not have internet connection. How can I activate the demo version of the software? 

You should activate your demo version by manual activation method. Cancel online activation and 

mail us the generated PHX file. We will send you the key. Input the key in Manual Activation option. 

Your product will be activated.  

3. Does the recovery software makes changes to original database file? 

The software asks for location to save the database. If you choose the default location, database will 

be replaced with the recovered one.  

4. How to know whether the software will be able to recover my database or not? 

To know whether the software will be able to recover your MS SQL Backup database or not, please 

try demo version of the software. Scan your file using Stellar Phoenix SQL Backup Recovery and 

preview results for your satisfaction. 

5. Can Stellar Phoenix SQL Backup Recovery recover my deleted MS SQL Backup database? 

No. 

6. How much time Stellar Phoenix SQL Backup Recovery will take to scan and recover 

database? 

The time taken in scanning and recovering database is very dependent upon the size of database 

file. 

7. Is MS SQL Server needed to be installed on the system for previewing database?   

No. 

8. Is MS SQL Server needed to be installed on the system for recovering database? 

Yes, MS SQL Backup must be installed and its services must be in running state while recovering.  

9. Can I customize Quick Access Toolbar of the software? 

Yes, you can add commands to Quick Access Toolbar from a fixed set of available options, assign 



 

desired keyboard shortcut to commands, and change the location of the toolbar above or below the 

ribbon.  

10. Can we recover table(s) in a database file selectively? 

Yes, you can recover single or multiple tables. Simply select desired table(s) in tree view and start 

recovery process.  

11. I want to locate an item in the database file. Is there any way I can do this using the software? 

Yes, after scanning .bak file, the software gives you option to find items in tree view. Use Find option 

to locate desired item in a database.  

12. How can we view process log? 

The bottom pane (Log Report) of user interface displays process log (Scan and Recover). If this pane 

is not visible for any reason, then in the File menu, check Log Window option on the ribbon to show 

log window.  
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User Guide 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Select MS SQL Database (MDF) File 

To select MDF file: 

 

Stellar Phoenix SQL Database Repair allows you to select MS SQL database (MDF) files from your 

computer for the repairing process. 

 

1. Open Select SQL Database 

dialog box by clicking Select 

Database button on the 

Quick Access Toolbar or by 

choosing Select Database 

icon from File Menu. 

2. In Select SQL Database 

dialog box, click Select 

Database. 

3. Open dialog box will appear. 

Browse and select the 

desired file and then click 

Open. 

4. Select 'Include Deleted 

Records' check box to 

recover deleted records (if 

found) during the repairing 

process. 

  

 

  



To find MDF File: 

Stellar Phoenix SQL Database Repair also allows you to search for MS SQL database (MDF) files in 

your computer. Using Find Database option, you can search for MS SQL Database files in your 

computer's drives, folders and sub folders. However, you can only select one drive at a time to search for 

MS SQL Database files. 

To find MDF files in drives: 

1. Open Select SQL 

Database dialog box by 

clicking Select Database 

button on the Quick 

Access Toolbar or by 

choosing Select Database 

icon from File Menu. 

2. From Look in field under 

Find Database section, 

 select the drive you want 

to search for MDF files. 

Click Find. 

3. After the search is finished, 

a list of MS SQL Database 

files found in the selected 

drive is shown. 

To find MS SQL Database 

files in folders and 

subfolders: 

1. Open Select SQL 

Database dialog box by 

clicking Select Database 

button on the Quick 

Access Toolbar or by 

choosing Select Database 

icon from File Menu. 

2. In Select SQL Database 

dialog box, click Search in 

 

 

 

 

 

 



 

Folder button. Browse for 

Folder dialog box opens. 

3. Select the folder in which 

you want to search MDF 

files. Click OK. Also, if you 

want to search subfolders 

within that folder, select 

Search in Subfolders 

checkbox. Click Find. 

4. After the search is finished, 

a list of MS SQL Database 

files found in the selected 

drive is shown. 

5. Select file you wish to 

repair from this list and click 

Repair button to start the 

repairing process. 

Note: Click Clear List button to 

clear the search result. 



Include Deleted Records 

Stellar Phoenix SQL Database Repair provides you an option to include deleted records in MS SQL 

database (MDF) repaired file. 

To include deleted records, follow the steps given below: 

1. Select the file by clicking on the Select Database icon from the File Menu or from the list of MS 

SQL Database files found, select the desired file to repair. 

2. Select 'Include Deleted Records' check box to recover deleted records (if found) during the 

repairing process. 

 

3. Click Repair to start the repairing process. Repairing of the selected files is performed by the tool. 



 

Repair MDF Files 

Stellar Phoenix SQL Database Repair repairs MS SQL Database (MDF) files and allows you to save to 

your preferred location. You can also preview the repaired database before saving it. 

To repair MS SQL Database files: 

1. Select the file by clicking on the Select Database icon from the File menu or from the list of MS 

SQL Database files found, select the desired file to repair. 

 

2. Click Repair to start the repairing process. Repairing of the selected files is performed by the tool. 

3. After the completion of repairing process, a message appears indicating the successful 

completion of the process. 



 

 

Note: 

o If the selected database file is heavily corrupted and application is unable to detect the database 

file version, then you can select the database version manually from the dialog box as shown 

below: 

 

o If in case you select invalid version of the database file, then a message prompts on the screen 

indicating the inappropriate version of file.  



 

 

o To proceed to the repairing process, you need to select the appropriate version.  

  



Save Scan Information 

Stellar Phoenix SQL Database Repair saves a scan information of the MS SQL Database (MDF) File at 

the time of repairing. This saved scan information can be used later to repair corrupt database in case 

you wish to repair the database file again. 

 

Using a scan information saves time, since scanning of each database file does not take place. All files 

and folders shown after scan process can be viewed as we load the saved scan information created for 

that particular scan. You can resume recovery by selecting the saved scan information without scanning 

the database again. 

 

To Repair Database using scan information 

 

1. You will be prompted to use the saved scan information for selected database. 

 

 

 

2. Click Yes if you want to repair using the existing saved scan information. 

3. Click No if you want to repair using selected database itself. 

 

 



 

Preview and Save MDF Files 

After you complete the repairing process successfully, Stellar Phoenix SQL Database Repair shows 

preview of corrupted database files. The left pane displays list of items (Table, View, Synonyms, Defaults, 

Data Types, etc.) in file in a tree like structure, upper right pane displays content of selected items and 

bottom pane shows message log as shown in the figure given below: 

 

By default, all the checkboxes are selected. To preview content of an item, click on it in the tree view in 

left pane. 

Note: The software counts records present in the database after repairing. The time taken in counting 

depends on the number of records present in the database. Skip counting to speed up repair process. 

To save the repaired file to MSSQL database: 

 After the repairing process gets completed, click Save option from File menu or click Save button 

on Quick Access Toolbar. 

 Select MSSQL radio button. A new dialog box appears. 

 In the Stellar Phoenix SQL Database Repair box, save file by using one of the following: 



 New Database: You can select this option, if you want to save the file in a new database. 

o Select New Database radio button. 

o Enter Server / Instance Name and select a destination for saving the repaired 

MDF file. 

 

o Click Connect to save the repaired MS SQL Database file. A message is 

displayed after the process is completed successfully. 

 

 Live Database: You can select this option if you want the file to be saved in an existing 

database.  

o Select Live Database radio button. 

o Enter Server / Instance Name. 



 

o From the Existing Database drop down button select the database into which 

you want to save the repaired file. 

 

o Click Connect to save the repaired MS SQL Database file. A message is 

displayed after the process is completed successfully. 

 

To save the repaired file to CSV, HTML or XLS format: 

 After the repairing process gets completed, go to File menu and select Save option. 

Alternatively, you can also click Save button on Quick Access Toolbar. 

 Save dialog box will open. Select the required format. 



 

 Click Browse to go to the folder where you want to save the repaired file and click OK.  

 The file will be saved in the desired format. 

Note: Perform repair process on the copy of database and make sure MS SQL Server is running during 

repair process. 



 

Find Specific Item In Tree 

Stellar Phoenix SQL Database Repair gives option to find particular item(s) in tree view. After 

completion of repairing process, a search bar along with the preview window appears as shown below: 

 

To find a particular item, enter its name in Find Tree Item text box and click Find button. If that item is 

present in the database, it is highlighted in tree. 

To narrow down the search result, you can select Match case or Match whole word check box. 

  



Save Log Report 

With Stellar Phoenix SQL Database Repair, you can save the Log Report to analyze the repairing 

process at a later stage. You can view log of the process at the bottom of the user interface. If this pane is 

not visible, you can enable it by selecting the Log Window checkbox in View section of File Menu. 

To save log report: 

 From Tools Menu, select Save Log. 

 In Save As dialog box, select the location where you want to save the log report. Click Save. 

To clear log report: 

 From Tools Menu, select Clear Log. 

  



 

FAQs 

1. What does the demo version of the software do? 

Demo version of the software only shows the preview of MDF files. To repair corrupt MDF file, you 

need to purchase and register the software. 

2. Why is it necessary to perform repair process on the copy of database? 

Stellar Phoenix SQL Database Repair will not be able to run if the database is attached to MS 

SQL Server. 

3. Can we repair table(s) in a MDF file selectively? 

Yes, you can recover single or multiple tables. Simply select desired table(s) in tree view and start 

repair process. 

4. How can Stellar Phoenix SQL Database Repair help me search for the 

location of MDF file in the computer? 

You can search for MDF file in the computer using Find Database option of the software. For more 

details, please refer Select MS SQL database ( MDF ) File topic of the help manual. 

5. I want to locate an item in the database ( MDF ) file. Is there any way I can do 

this using the software? 

Yes, after repairing the MDF file, the software gives you option to find items in tree view. Use Find 

option to locate desired item in a table. 

6. How can we view process log? 

You can view log of the process at the bottom of the user interface. If this pane is not visible, you 

can enable it by selecting the Log Window checkbox in View section of File Menu. 

7. Can we save process log? 

Yes, Stellar Phoenix SQL Database Repair gives you option to save log report of the process. 



To save log report: 

 From Tools Menu, select Save Log. 

 In Save As dialog box, select the location where you want to save the log report. Click Save. 
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How To... 

 Select Database 

 Change Password  

   

 

Select Database 

 Launch Stellar Phoenix SQL Password Recovery. Click Browse. 

 

 In Open dialog box, locate the MSSQL (master.mdf) file of the database from which you want to 
recover the password. Click Open.  

 List of accounts in the selected database appear in the application window. 



 

 

   

 

  



Change Password 

 In the application window, select the account from the User Name column whose password 

needs to be recovered. 

 Click Change Password. Change Password dialog box opens.  

 

 Enter the new password for the account. Click OK. 

 A confirmation message appears indicating that the password has been successfully changed.  



 

 

   

 

  



FAQs 

1. Can I change my password using demo version of the software?  
 

No, you cannot change the password using demo version of the software. You need to purchase 
the software in order to change the password.  
 

2. Which versions of Microsoft SQL server are supported by the software?  
 

The software supports the following versions of Microsoft SQL Server: 2005, 2008, 2008R2, 2012. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Legal Notices 

Copyright 
 
Stellar SQL Database Toolkit software, accompanied user manual and documentation are copyright of 
Stellar Information Technology Private Limited, with all rights reserved. Under the copyright laws, this 
user manual cannot be reproduced in any form without the prior written permission of Stellar Information 
Technology Private Limited. No Patent Liability is assumed, however, with respect to the use of the 
information contained herein. 
 
Copyright © Stellar Information Technology Private Limited. All rights reserved. 

 

Disclaimer 

 

The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. 
 

Stellar Information Technology Private Limited PROVIDES NO WARRANTY WITH REGARD TO 
THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY 
DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY 
PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING Stellar Information 
Technology Private Limited ASSUMES NO LIABILITY FOR ANY DAMAGES INCURRED DIRECTLY 
OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS OR OMISSIONS 
CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND THE MANUAL. IN 
NO EVENT SHALL Stellar Information Technology Private Limited, BE LIABLE FOR ANY 
INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER BASED ON 
TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH THIS MANUAL 
OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE THEREOF. 
 

Trademarks 

SteStellar SQL Database Toolkit® is a registered trademark of Stellar Information Technology Private 
Limited. 

Windows XP®, Windows 2003®, Windows Vista®, Windows 7®, Windows 8® are registered trademarks 
of Microsoft® Corporation Inc. 

All Trademarks Acknowledged. 

All other brands and product names are trademarks or registered trademarks of their respective 
companies. 

  



License Agreement - Stellar SQL Database Toolkit 

Stellar SQL Database Toolkit 

Copyright © Stellar Information Technology Private Limited. INDIA 

www.stellarinfo.com 

All rights reserved. 

All product names mentioned herein are the trademarks of their respective owners. 

This license applies to the standard-licensed version of Stellar SQL Database Toolkit. 

Your Agreement to this License 

You should carefully read the following terms and conditions before using, installing or distributing this 

software, unless you have a different license agreement signed by Stellar Information Technology Private 

Limited. 

If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or 

use any copy of Stellar SQL Database Toolkit with which this License is included, you may return the 

complete package unused without requesting an activation key within 30 days after purchase for a full 

refund of your payment. 

The terms and conditions of this License describe the permitted use and users of each Licensed Copy of 

Stellar SQL Database Toolkit. For purposes of this License, if you have a valid single-user license, you 

have the right to use a single Licensed Copy of Stellar SQL Database Toolkit. If you or your 

organization has a valid multi-user license, then you or your organization has the right to use up to a 

number of Licensed Copies of equal to the number of copies indicated in the documents issued by Stellar 

when granting the license. 

Scope of License 

Each Licensed Copy of Stellar SQL Database Toolkit may either be used by a single person or used 

non-simultaneously by multiple people who use the software personally installed on a single workstation. 

This is not a concurrent use license. 

All rights of any kind in Stellar SQL Database Toolkit, which are not expressly granted in this license, 

are entirely and exclusively reserved to and by Stellar Information Technology Private Limited. You shall 

not rent, lease, modify, translate, reverse engineer, decompile, disassemble or create derivative works 

based on Stellar SQL Database Toolkit nor permit anyone else to do so. You shall not make access to 

Stellar SQL Database Toolkit available to others in connection with a service bureau, application service 

provider or similar business nor permit anyone else to do so. 
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Warranty Disclaimers and Liability Limitations 

Stellar SQL Database Toolkit and all accompanying software, files, data and materials are distributed 

and provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge 

that good data processing procedure dictates that any program including must be thoroughly tested with 

non-critical data before there is any reliance on it and you hereby assume the entire risk of all use of the 

copies of covered by this License. This disclaimer of warranty constitutes an essential part of this 

License. In addition, in no event does Stellar authorize you or anyone else to use in applications or 

systems where its failure to perform can reasonably be expected to result in a significant physical injury or 

in loss of life. Any such use is entirely at your own risk and you would not hold Stellar responsible for any 

and all claims or losses relating to such unauthorized use. 

In no event shall Stellar Information Technology Private Limited or its suppliers be liable for any special, 

incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss 

of business profits, business interruption, loss of business information, or any other pecuniary loss) 

arising out of the use of or inability to use the software product or the provision of or failure to provide 

support services, even if Stellar Information Technology Private Limited has been advised of the 

possibility of such damages. In any case, Stellar Information Technology Private Limited’s entire liability 

under any provision shall be limited to the amount actually paid by you for the software product. 

General 

This License is the complete statement of the agreement between the parties on the subject matter and 

merges and supersedes all other or prior understandings, purchase orders, agreements and 

arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive 

jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the 

State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries 

of any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 

violation of this License by you shall not constitute nor contribute to a waiver by Stellar of any other or 

future violation of the same provision or any other provision of this License. 
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About Stellar 
Stellar Data Recovery is a global leader in providing data recovery, data migration and data erasure 

solutions for the past two decades. Stellar Data Recovery is a customer centric, critically acclaimed, 

global data recovery, data migration & erasure solutions provider with cost effective solutions available for 

large corporates, SMEs & Home Users. Stellar Data Recovery is headquartered in New Delhi, India and 

has a strong presence across USA, Europe & Asia. 

Product line: 

Data Recovery 

A widest range of data recovery software that helps you recover your valued data lost after accidental 

format, virus problems, software malfunction, file/directory deletion, or even sabotage!. More Info >> 

File Recovery 

The most comprehensive range of file undelete and unerase software for Windows and MS office repair 

tools. More Info >> 

Email Recovery 

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS Outlook 

Express and MS Exchange useful in instances of data loss due to damages and corruption of Email. 

More Info >> 

Data Protection 

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to ensure 

complete data protection against hard drive crash. More Info >> 

Data Sanitization 

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical drives, 

System Traces & Internet traces. Once the data have been removed using Stellar Wipe - Data File eraser 

utility, it is beyond recovery limits of any Data Recovery Software or utility. More Info >> 

Data Erasure 

Stellar Data Erasure software under the brand BitRaser help businesses & consumers permanently 

erase confidential data beyond the scope of data recovery.  You can perform high speed bulk data 

http://www.stellarinfo.com/disk-recovery.htm
http://www.stellarinfo.com/file-repair/file-repair-software.php
http://www.stellarinfo.com/mail-recovery.htm
http://www.stellarinfo.com/prevent-dataloss.htm
http://www.stellarinfo.com/prevent-dataloss.htm


 

erasure & generate erasure certificates for audit trail purpose. BitRaser supports 24 International data 

erasure standards. More Info >> 

For more information about us, please visit www.stellarinfo.com 

 

http://www.stellarinfo.com/data-erasure/data-eraser-windows.php
http://www.stellarinfo.com/

